Opened 7 years ago

Closed 7 years ago

#1043 closed defect (fixed)

i3geo installation failed

Reported by: kalxas Owned by: live-demo@…
Priority: major Milestone: OSGeoLive6.5
Component: OSGeoLive Keywords: 6.5 alpha 4
Cc:

Description

Script needs review

Change history (3)

comment:1 Changed 7 years ago by kalxas

The application is now installed but I have seen the following issues:

  1. Desktop icon overwrites Browser Clients folder
  2. The application seems to have Spanish language as default
  3. The base layer is not working on OpenLayers? mode.

comment:2 Changed 7 years ago by kalxas

seems to be broken again in [9505]

comment:3 Changed 7 years ago by kalxas

Resolution: fixed
Status: newclosed

fixed in [9512] and confirmed in build [9518]

Note: See TracTickets for help on using tickets.