wiki:OSGeo4W/pkg-python

Version 4 (modified by maphew, 11 years ago) ( diff )

time to upgrade

python

Python executable and runtime

category Commandline_Utilities
requires msvcrt
version 2.5.2-1

It's time to upgrade the python distributed with o4w to the current stable upstream release in the 2.x series, namely 2.7 (ticket #219). To that end see RequiresPython for a list of packages which rely on python, and their current status with regard to being py2.7 ready.

Note: See TracWiki for help on using the wiki.