Changes between Version 4 and Version 5 of OSGeo4W/pkg-python


Ignore:
Timestamp:
Oct 3, 2011, 10:37:27 AM (10 years ago)
Author:
maphew
Comment:

turns out there are two versions of this page, redirect to main one

Legend:

Unmodified
Added
Removed
Modified
  • OSGeo4W/pkg-python

    v4 v5  
    1 = python =
    2 ''Python executable and runtime''
    3 
    4 ||category|| Commandline_Utilities||
    5 ||requires|| msvcrt||
    6 ||version|| 2.5.2-1||
    7 
    8 It's time to upgrade the python distributed with o4w to the current stable upstream release in the 2.x series, namely 2.7 (ticket #219). To that end see RequiresPython for a list of packages which rely on python, and their current status with regard to being py2.7 ready.
     1''see [wiki:pkg-python] ''