Opened 13 years ago

Closed 13 years ago

#94 closed defect (fixed)

qgis-dev : missing gdal16.dll dependency

Reported by: Mike Taves Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords:
Cc:

Description

After installing/updating qgis-dev via osgeo4w setup, on starting qgis-dev, I see an error message:

This application has failed to start because gdal16.dll was not found. Re-installing the application may fix this problem.

I have reproduced this message on a computer that updated qgis-dev, and on another that installed osgeo4w for the first time. Re-running setup and manually selecting the gdal16 package solved this dependency.

Change History (1)

comment:1 by jef, 13 years ago

Resolution: fixed
Status: newclosed

setup.hint fixed (s/gdal-16/gdal16/)

Note: See TracTickets for help on using tickets.