Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#670 closed defect (fixed)

QGIS-OSGeo4W-3.18.1-1-Setup installs QGIS 3.16.3 instead of QGIS 3.18.1

Reported by: andreaerdna Owned by: osgeo4w-dev@…
Priority: major Component: Installer
Version: Keywords:
Cc:

Description

QGIS-OSGeo4W-3.18.1-1-Setup-x86_64.exe available at https://qgis.org/downloads/ installs QGIS 3.16.3 instead of QGIS 3.18.1

Change History (2)

comment:1 by jef, 14 months ago

Right, 3.16.3 is still the latest qgis in OSGeo4W. setup.hint still contained overrides to make 3.18.0-1 a experimental package and 3.16.3 the latest regular package and hence the newly uploaded packages were not picked up. That's fixed. The standalone is not an actual OSGeo4W package.

Last edited 14 months ago by jef (previous) (diff)

comment:2 by jef, 14 months ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.