Changes between Initial Version and Version 1 of Ticket #660, comment 5


Ignore:
Timestamp:
Feb 24, 2021, 9:18:09 AM (17 months ago)
Author:
peetwhittaker

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #660, comment 5

    initial v1  
    44Yes, sorry - I updated an existing QGIS 3.10.9 installation and got the "could not load qgis_app.dll" error message when launching QGIS so just assumed it was the same issue. Looking at the packages, it appears that protobuf is indeed installed.
    55
    6 It turns out that the issue was caused by running the osgeo4w-setup-x86_64.exe installer without the --upgrade-also option (see command below). Adding this fixed the issue. However, I am somewhat surprised that installing a package doesn't also update its dependencies automatically?
     6It turns out that the issue was caused by running the osgeo4w-setup-x86_64.exe installer without the --upgrade-also option (see command below). Adding this fixed the issue. However, I am somewhat surprised that updating a package doesn't also update its dependencies automatically? Apologies if this is getting off-topic, happy to discuss on another ticket/on the mailing list/elsewhere :)
    77
    88Command used to update QGIS: