#645 closed defect (fixed)

QGIS won't install because .bat relies on proj 6.2 but 6.3 is provided

Reported by: jannefleischer Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: qgis, qgis-ltr
Cc:

Description

I can't install either QGIS 3.10 nor 3.14 properly (with entries in startmenu), because the install failes, because it relies on proj_6_2.dll

Attachments (2)

Screenshot 2020-10-21 083103.png (11.3 KB) - added by jannefleischer 15 months ago.
setup.log.full.zip (50.8 KB) - added by jannefleischer 15 months ago.

Download all attachments as: .zip

Change History (4)

Changed 15 months ago by jannefleischer

Changed 15 months ago by jannefleischer

Attachment: setup.log.full.zip added

comment:1 Changed 15 months ago by jannefleischer

The attached log is from an reinstall, but the same errors occure on a totally fresh osgeo4w environment.

Windows 10 Pro

comment:2 Changed 15 months ago by jef

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.