Opened 2 years ago

Closed 22 months ago

#638 closed defect (fixed)

[Package Request] Update GDAL to v3.1.2

Reported by: ascarth Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords:
Cc:

Description

Can I please request that GDAL is updated to v3.1?

The current version (3.0) contains a regression when reading certain GDAL2 projection definitions: https://github.com/qgis/QGIS/issues/34993 This has meant that all supported QGIS versions (including LTR) are being built against GDAL v3.0 which still include these problems, meaning that any data produced with GDAL2 could now be projected incorrectly.

I don't have much experience with packaging myself, but please let me know if I can help test in any way.

Change History (2)

comment:1 by bjornharrtell, 22 months ago

Seems it's at 3.1.4 now.

comment:2 by jef, 22 months ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.