#622 closed enhancement (fixed)

Update Fiona and Geopandas to latest release

Reported by: cratcliff Owned by: osgeo4w-dev@…
Priority: minor Component: Package
Version: Keywords:
Cc:

Description

Update python packages Fiona to 1.8.13 and Geopandas to 0.7.0 to support the versions of GDAL used in the current QGIS latest and long term releases.

The current Gohlke rasterio build for Fiona (​https://www.lfd.uci.edu/~gohlke/pythonlibs/#fiona) is not compatible with OSGeo4W without also installing updated GDAL.

Fiona is a dependency of Geopandas.

Change History (1)

comment:1 Changed 15 months ago by jef

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.