Opened 3 years ago

Closed 3 years ago

#597 closed defect (invalid)

document.registerElement is deprecated error while accessing MapGuide

Reported by: krsekhar Owned by: osgeo4w-dev@…
Priority: blocker Component: Website
Version: Keywords: MapGuide Server
Cc: sekharsoft@…

Description

HI Team,

While accessing MapGuide, we are getting below error. Can you please suggest?

document.registerElement is deprecated and will be removed in M73, around March 2019. Please use window.customElements.define instead. See https://www.chromestatus.com/features/4642138092470272 for more details.

(anonymous) @ jqx-all.js:11 each @ jquery-1.11.1.min.js:2 (anonymous) @ jqx-all.js:11 j @ jquery-1.11.1.min.js:2 fireWith @ jquery-1.11.1.min.js:2 ready @ jquery-1.11.1.min.js:2 J @ jquery-1.11.1.min.js:2

Thanks

Change History (2)

comment:1 by krsekhar, 3 years ago

Hi Team - Please ignore this ticket. I suppose to raise this under MapGuide.

in reply to:  1 comment:2 by jef, 3 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.