Opened 4 years ago

Closed 4 years ago

#568 closed defect (fixed)

Qt button captions not translated

Reported by: rduivenvoorde Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords:
Cc:

Description (last modified by jef)

See https://lists.osgeo.org/pipermail/qgis-user/2018-April/042153.html

Apparently Qt's own translations are not shown.

Change History (2)

comment:1 by jef, 4 years ago

Description: modified (diff)
Summary: Missing qt_*.qm translations, causing enlish button captionsQt button captions not translated

Caused by qt.conf when both Qt4 and Qt5 are installed.

comment:2 by jef, 4 years ago

Resolution: fixed
Status: newclosed

Should be fixed in qt*-libs.

Note: See TracTickets for help on using tickets.