Changes between Initial Version and Version 1 of Ticket #555


Ignore:
Timestamp:
Feb 27, 2018, 1:55:01 AM (5 years ago)
Author:
andreaerdna
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #555 – Description

    initial v1  
    1 Some plugins (e.g. go2streeview) relie on uiparser.py of PyQt4.
     1Some plugins (e.g. go2streeview) rely on uiparser.py of PyQt4.
    22
    3 Readresources in uiparser.py of PyQt4 < 4.11.4 uses the old deprecated feature elem.getiterator, that now is pending for removal (see https://bugs.python.org/issue29209) from Python and generates the following Python warning in QGIS 2.18.16:
     3Readresources in uiparser.py of PyQt4 < 4.11.4 uses the old deprecated feature elem.getiterator, that now is pending for removal (see https://bugs.python.org/issue29209) from Python and generates the following Python warning in QGIS 2.18.17:
    44
    55{{{