Opened 4 years ago

Closed 2 years ago

#548 closed defect (wontfix)

error in using TrainImagesClassifier from OTB package

Reported by: hriston Owned by: JulienMalik
Priority: major Component: Package
Version: Keywords:
Cc:

Description

Dear colleague, I got the error reported below while attempting to use TrainImagesClassifier? (libsvm) module included in the QGIS processing toolbox from the OSGeo4W distribution.


ERROR: option -classifier.libsvm.m does not exist in the application.

This is the TrainImagesClassifier? application, version 5.0.0

Train a classifier from multiple pairs of images and training vector data.


I suppose I don't have the some file in the right directory.

And one more question - do you plan to integrate OTB v6.0 in the OSGeo4W distribution.

Thank you

Change History (2)

comment:1 Changed 4 years ago by jef

Owner: changed from osgeo4w-dev@… to JulienMalik

For the update there's already the separate ticket #541.

comment:2 Changed 2 years ago by jef

Resolution: wontfix
Status: newclosed

otb was orphaned.

Note: See TracTickets for help on using tickets.