Opened 4 years ago

Closed 10 months ago

#542 closed defect (outdated)

php crashes with libmysql.dll

Reported by: Andreas Müller Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: php libmysql
Cc: Andreas Müller

Description

osgeo4w 32bit apache 2.2.14-4 php 5.2.5-1 libmysql 6.1.9-1

Try this to confirm: open osgeo4w shell and run php

Error message (in German) php.exe: Der Prozedureinsprungspunkt "mysql_slave_query" wurde in der DLL "LIBMYSQL.dll" nicht gefunden.

Former libmysql 5.0.18-1 does not crash

Change History (2)

comment:1 Changed 4 years ago by jef

php is "obsolete" (unmaintained)

comment:2 Changed 10 months ago by jef

Resolution: outdated
Status: newclosed
Note: See TracTickets for help on using tickets.