Opened 7 years ago

Closed 5 years ago

#477 closed defect (fixed)

mapscript packages missing

Reported by: jef Owned by: TamasSzekeres
Priority: major Component: Package
Version: Keywords:
Cc:

Description

osgeo4w-regen.sh currently produces these errors - looks the uploads stopped and meanwhile all packages got cleaned away.

error: x86/release/mapserver/mapserver-dev/mapscript-java-dev/setup.hint:6: not enough package files in x86/release/mapserver/mapserver-dev/mapscript-java-dev
error: x86/release/mapserver/mapserver-dev/mapscript-python-dev/setup.hint:6: not enough package files in x86/release/mapserver/mapserver-dev/mapscript-python-dev
error: x86/release/mapserver/mapserver-dev/setup.hint:6: not enough package files in x86/release/mapserver/mapserver-dev
error: x86/release/mapserver/mapserver-stable-dev/mapscript-java-stable-dev/setup.hint:6: not enough package files in x86/release/mapserver/mapserver-stable-dev/mapscript-java-stable-dev
error: x86/release/mapserver/mapserver-stable-dev/mapscript-python-stable-dev/setup.hint:6: not enough package files in x86/release/mapserver/mapserver-stable-dev/mapscript-python-stable-dev
error: x86/release/mapserver/mapserver-stable-dev/setup.hint:7: not enough package files in x86/release/mapserver/mapserver-stable-dev
[...]
error: x86_64/release/mapserver/mapserver-dev/mapscript-java-dev/setup.hint:6: not enough package files in x86_64/release/mapserver/mapserver-dev/mapscript-java-dev
error: x86_64/release/mapserver/mapserver-dev/mapscript-python-dev/setup.hint:6: not enough package files in x86_64/release/mapserver/mapserver-dev/mapscript-python-dev
error: x86_64/release/mapserver/mapserver-dev/setup.hint:7: not enough package files in x86_64/release/mapserver/mapserver-dev
error: x86_64/release/mapserver/mapserver-stable-dev/mapscript-java-stable-dev/setup.hint:6: not enough package files in x86_64/release/mapserver/mapserver-stable-dev/mapscript-java-stable-dev
error: x86_64/release/mapserver/mapserver-stable-dev/mapscript-python-stable-dev/setup.hint:6: not enough package files in x86_64/release/mapserver/mapserver-stable-dev/mapscript-python-stable-dev
error: x86_64/release/mapserver/mapserver-stable-dev/setup.hint:7: not enough package files in x86_64/release/mapserver/mapserver-stable-dev

Change History (2)

comment:1 by jef, 7 years ago

ping.

comment:2 by jef, 5 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.