Opened 7 years ago

Closed 7 years ago

#470 closed defect (fixed)

Pyspatialite should be installed when QGIS is selected

Reported by: anitagraser Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: QGIS
Cc:

Description

In order for the core database manager plugin to support Spatialite, the pyspatialite library is needed. I think this library should therefore be installed by default.

Change History (1)

comment:1 by jef, 7 years ago

Resolution: fixed
Status: newclosed

fixed for all qgis*-dev packages - qgis and qgis-ltr already depended on it.

Note: See TracTickets for help on using tickets.