Opened 7 years ago

Closed 10 months ago

#460 closed defect (outdated)

unzip: command not found

Reported by: Mike Toews Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords:
Cc:

Description

According to wiki:pkg-msys the unzip package was added in version 1.0.18-4. However, from a MSYS shell from a 64-bit version of OSGeo4W:

$ unzip
sh": unzip: command not found

Looking at the msys-1.0.18-4.manifest for the 64-bit series, "unzip" is not in there.

Note that zip is doing just fine:

$ which zip
/bin/zip.exe

Also, gunzip, bunzip2 are also installed and working normally.

Change History (5)

comment:1 Changed 6 years ago by micahcochran

This should be closed. msys-1.0.18-7 is the current version. It has unzip installed.

comment:2 Changed 6 years ago by micahcochran

Resolution: fixed
Status: newclosed

comment:3 Changed 6 years ago by snorris

This is still an issue for 64-bit version of OSGeo4W - it looks like msys-1.0.18-7 is only available for the 32 bit version.

msys-1.0.18-5.tar.bz2 is the latest in the x86_64 release:

http://download.osgeo.org/osgeo4w/x86_64/release/msys/ https://www.dropbox.com/s/q7jlrgamkztioqb/Screenshot%202016-03-17%2013.38.40.png?dl=0

comment:4 Changed 6 years ago by Mike Toews

Resolution: fixed
Status: closedreopened

Confirmed, still an issue with the 64-bit version, which uses msys-1.0.18-5

comment:5 Changed 10 months ago by jef

Resolution: outdated
Status: reopenedclosed
Note: See TracTickets for help on using tickets.