Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#424 closed defect (fixed)

qgis 2.4.0-1 missing some plugin dlls

Reported by: akaginch Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords:
Cc:

Description

I just installed new QGIS 2.4 with OSGeo4W installer (32 bit and 64 bit. qgis version 2.4.0-1) and found that some plugin dlls are missing as compared to qgis-dev 2.3.0-117:

  • (globeplugin.dll)
  • grassplugin.dll
  • grassprovider.dll
  • grassrasterprovider.dll
  • oracleprovider.dll

Change History (2)

comment:1 by jef, 8 years ago

Resolution: fixed
Status: newclosed

Install qgis-full. The grass and globe plugin and the oracle provider are optional.

comment:2 by akaginch, 8 years ago

Thanks for your explanation.

Note: See TracTickets for help on using tickets.