Opened 6 years ago

Closed 6 years ago

#417 closed enhancement (wontfix)

QGis-2.2 and gdal-1.11

Reported by: julienk Owned by: osgeo4w-dev@…
Priority: minor Component: Package
Version: Keywords:
Cc:

Description

Hi,

QGis can't open ECW files since the actual stable version of gdal in osgeo4w is 1.11 and QGis-2.2 is linked against gdal-1.10.1.

Can you package QGis-2.2 linked with gdal-1.11 in order to run Qgis-stable and QGis-dev in the same osgeo4w install (or is there a workaround)?

Regards, Julien

Change History (3)

comment:3 Changed 6 years ago by AndreJoost

Priority: majorminor
Resolution: wontfix
Status: newclosed

OSGEO4W allows to downgrade the gdal-ecw package to 1.10, as described here:

http://gis.stackexchange.com/questions/102193/how-to-change-gdal-version-in-qgis-to-get-ecw-import-to-work

but this might brake ecw support on other GDAL modules and qgis-dev. The issue should be fixed with the upcoming QGIS 2.4 compiled against GDAL 1.11.

Note: See TracTickets for help on using tickets.