Opened 8 years ago

Closed 8 years ago

#393 closed defect (fixed)

QGIS could be compiled against GDAL 1.10.1 in 64bit Installer

Reported by: saultdon Owned by: osgeo4w-dev@…
Priority: blocker Component: Package
Version: Keywords: qgis gdal x86_64
Cc:

Description

QGIS About window reports that it's running with GDAL 1.10.1 but is compiled against 1.10.0 in the 64bit installer. Looks like it could be re-compiled against the updated GDAL.

Change History (2)

comment:1 Changed 8 years ago by saultdon

Priority: criticalblocker

Changed to blocker. Compiling against an updated GDAL would probably fix some bugs like QGIS not being able to recognize a LCC projection with 2SP.

comment:2 Changed 8 years ago by jef

Resolution: fixed
Status: newclosed

fixed in 2.2

Note: See TracTickets for help on using tickets.