Opened 11 years ago

Closed 7 years ago

#38 closed enhancement (duplicate)

missing uninstall method

Reported by: jachym Owned by: osgeo4w-dev@…
Priority: minor Component: Installer
Version: Keywords: Uninstall
Cc:

Description

It is IMHO good standard in windows apps, that there is some kind of Uninstall available in the Start menu.

Change History (3)

comment:1 Changed 11 years ago by warmerdam

Priority: majorminor
Type: defectenhancement

Jachym,

I agree this would be desirable, but I'm not clear on how to add it to the installer without a fair amount of work. Particularly it would be hard to cleanup desktop icons which are created by per-package scripts and not registered centrally.

I would note that all you really need to delete OSGeo4W is delete the desktop/start menu items and delete the C:\OSGeo4W tree.

I have reclassified as an enhancement, and (subjectively) declared it of minor priority.

comment:3 Changed 7 years ago by jef

Resolution: duplicate
Status: newclosed

duplicate of #6

Note: See TracTickets for help on using tickets.