Opened 9 years ago

Closed 9 years ago

#328 closed defect (fixed)

GRASS was updated and QGIS lost the GRASS plugin

Reported by: lutra Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords:
Cc:

Description

the usual problem

Change History (6)

comment:1 Changed 9 years ago by lutra

Resolution: fixed
Status: newclosed

comment:2 Changed 9 years ago by lutra

Resolution: fixed
Status: closedreopened

sorry I have to reopen it, the plugin is still missing from qgis 1.8

comment:3 Changed 9 years ago by jef

Resolution: fixed
Status: reopenedclosed

fixes in qgis*-1.8.0-2

comment:4 Changed 9 years ago by saultdon

Resolution: fixed
Status: closedreopened

Is this the same as the GRASS toolbar?

Because in QGIS 1.8.0 I have the qgis-grass-plugin installed but don't have a toolbar for GRASS.

I can't see it in any of the menu pull-downs or in the manage plugins list unless it's somewhere else for me to turn it on? (I've also right clicked on the GUI to see if it wasn't turned on there, but it isn't in that list either).

comment:5 Changed 9 years ago by lutra

confirmed, grass plugin is missing from qgis 1.8/osgeo4w

comment:6 in reply to:  5 Changed 9 years ago by saultdon

Resolution: fixed
Status: reopenedclosed

Replying to lutra:

confirmed, grass plugin is missing from qgis 1.8/osgeo4w

Just updated qgis as a result of this patch http://trac.osgeo.org/osgeo4w/ticket/355 and now the grass toolbar is back and working =)

Note: See TracTickets for help on using tickets.