Opened 10 years ago

Closed 10 years ago

#310 closed enhancement (fixed)

libpq version request

Reported by: ccrook Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: postgresql
Cc:

Description

Hi

Is is possible to upgrade the libpq version to at least 8.4? It seems this is required to use single sign on for connection to a windows hosted postgres instance.

Thanks Chris

Change History (1)

comment:1 by ccrook, 10 years ago

Resolution: fixed
Status: newclosed

My mistake - this is already supported in 8.3 client.

Note: See TracTickets for help on using tickets.