Opened 9 years ago

Closed 8 years ago

#290 closed defect (invalid)

Missing files

Reported by: edi151 Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: missing files
Cc:

Description

Please see attached prt scrns showing why OSGeo4W won't load. Not clear to me how to attach anything yet box below indicates you can attach things?

2 problems:

  1. Command line Error message says it can't load DLL:C:\OSGeo4W\bin\gdalplugins\gdal_SDE.dll because it couldn't be found
  1. When I try to set GDAL/Configuration in IDRISI GDAL Module it says no "gdal_17.dll file". Have downloaded and installed twice and same result. Windows Explorer search confirms there is no gdal_17.dll file.

Your help and advice on how to correct these 2 problems would be much appreciated.

Sincerely, edi151

Attachments (1)

OSGeo4WD error message.PNG (154.4 KB) - added by edi151 9 years ago.
Command line response when I try to load activate OSGeo4WD

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by edi151

Attachment: OSGeo4WD error message.PNG added

Command line response when I try to load activate OSGeo4WD

comment:1 Changed 9 years ago by maphew

The last line indicates gdal 1.7.3 is installed, yet current is 1.9.0. Is this a fresh install?

Unless you need v1.7 specifically perhaps try uninstalling the gdal17 package and install gdal instead (which will always grab the current version).

You may also need to remove: gdal17-ecw, gdal17-mrsid, gdal17-python

The Arc SDE plugins are gdal-sde90, gdal-sde91, gdal-sde92, correspond to Arcgis SDE versions 9.0, 9.1 & 9,2 respectively. They require files which need to be acquired from Esri (but not the one listed in the error message). Uninstall these too unless you know you need them.

The missing o-help-list.txt file raises a question mark for me but is not related (it's the file from which the "-={ OSGeo4W Shell Commands }=-" message is generated, so clearly it's present at some point).

comment:2 Changed 8 years ago by maphew

Resolution: invalid
Status: newclosed

closing, not enough info or feedback to troubleshoot further, perhaps because it's no longer an issue.

Note: See TracTickets for help on using tickets.