Opened 11 years ago

Closed 9 years ago

#244 closed defect (fixed)

gdal-dev in OSGeo4W is gdal1.8

Reported by: brushtyler Owned by: osgeo4w-dev@…
Priority: minor Component: Package
Version: Keywords:
Cc: pcav, martinl, mloskot

Description

A gdal-dev package is present in the OSGeo4W setup, but it's gdal-1.8 and not the current development version (v1.9).

It should point to a periodically built gdal development version (I know there's no gdal daily-build in this moment), otherwise it must be renamed to gdal18.

Attachments (1)

osgeo4w-gdal-versions-incorrect.png (30.7 KB ) - added by mloskot 10 years ago.
gdal-dev version is older than gdal stable, so it's confusing in terms of common perception of what development version represents

Download all attachments as: .zip

Change History (5)

comment:1 by martinl, 10 years ago

Cc: martinl added

Hi, is there any progress? It's seems that gdal-dev still installs version 1.8 and not current dev version (trunk)...

comment:2 by warmerdam, 10 years ago

Nope, no recent progress. I haven't had anyone needing gdal-dev in OSGeo4W so there hasn't been much reason to push on this.

by mloskot, 10 years ago

gdal-dev version is older than gdal stable, so it's confusing in terms of common perception of what development version represents

comment:3 by mloskot, 10 years ago

Cc: mloskot added

Peraps it'd be sensible to remove gdal-dev, as the stable is later version. See screenshot attached.

comment:4 by jef, 9 years ago

Resolution: fixed
Status: newclosed

gdal-dev is marked _obsolete.

Note: See TracTickets for help on using tickets.