Opened 11 years ago

Closed 11 years ago

#207 closed defect (fixed)

libgrass_ version number problem

Reported by: mortensickel Owned by: osgeo4w-dev@…
Priority: major Component: Documentation
Version: Keywords: gdal dll version numbers
Cc:

Description

Recently having updated osgeo4w, I have problems running a number of application, most of it seems to be an issue in gdal. I get a lot of errors that libgrass_<something>6.4.0svn.dll is not found - as is expected as I have upgraded to the stable grass6.4.0... But why do gdal (and possibly other components) look for that specific version when everything should be upgraded?

Change History (1)

comment:1 by jef, 11 years ago

Resolution: fixed
Status: newclosed

gdal-grass and gdal16-grass are now obsolete. A new update should remove their files.

Note: See TracTickets for help on using tickets.