Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#205 closed enhancement (fixed)

matplotlib 1.0.1

Reported by: ccrook Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: matplotlib, python27
Cc:

Description

Hi

Could the matplotlib version be upgraded to 1.0.1. This has better contouring options (and will be used by the next version of the QGis contouring package currently being developed)?

Change History (3)

comment:1 by jmalik, 11 years ago

matplotlib is currently at version 1.0.1

comment:2 by jmalik, 11 years ago

Resolution: fixed
Status: newclosed

comment:3 by jef, 11 years ago

Keywords: python27 added
Note: See TracTickets for help on using tickets.