Opened 12 years ago

Closed 12 years ago

#166 closed defect (fixed)

Invalid package qt4-doc-4.5.2-5

Reported by: alexbruy Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: qt4-doc
Cc:

Description

Seems that package qt4-doc-4.5.2-5.tar.bz2-4.5.2-5.tar.bz2 is invalid. I try to install it and installer freezes on file designer.qch. When I try to extract package with 7-zip I get error too.

Change History (3)

comment:1 by jef, 12 years ago

Resolution: fixed
Status: newclosed

replaced with qt4-doc-4.5.2-6.tar.bz2

comment:2 by alexbruy, 12 years ago

Resolution: fixed
Status: closedreopened

Problem still there. Packages qt4-doc-4.5.2-5.tar.bz2, qt4-doc-4.5.2-6.tar.bz2 and qt4-doc-4.5.2-7.tar.bz2 can't be installed or uncompressed with external archiever. Here is log from OSGeo4W msys console when I try to unpack qt4-doc-4.5.2-7.tar.bz2

...
apps/Qt4/doc/html/images/designer-resources-using.png
apps/Qt4/doc/html/images/designer-screenshot-small.png

bzip2: Compressed file ends unexpectedly;
        perhaps it is corrupted?  *Possible* reason follows.
bzip2: error 0
        Input file = (stdin), output file = (stdout)

It is possible that the compressed file(s) have become corrupted.
You can use the -tvv option to test integrity of such files.

You can use the `bzip2recover' program to *attempt* to recover
data from undamaged sections of corrupted files.

tar: 296 garbage bytes ignored at end of archive
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now

comment:3 by jef, 12 years ago

Resolution: fixed
Status: reopenedclosed

strange. I thought qt4-doc-4.5.2-6.tar.bz2 was ok. But qt4-doc-4.5.2-8.tar.bz2 is.

Note: See TracTickets for help on using tickets.