Opened 12 years ago

Closed 7 years ago

#157 closed defect (invalid)

apt unicode error between r1131 and r1148

Reported by: maphew Owned by: maphew
Priority: major Component: Installer
Version: Keywords: apt
Cc:

Description

Tomas_IV wrote:

I just downloaded apt-r1148.exe, the apt version intended for first-time install. I do not know if it is based on the above mentioned release of pkg-apt, but when I tried to get a help on a Czech XP system command line, I got this:

d:\data\tobr0222\Dokumenty\CD-software do učeben\GIS>apt-r1148.exe /?
Traceback (most recent call last):
File "<string>", line 831, in <module>
UnicodeEncodeError: 'ascii' codec can't encode character u'\xed' in 
position 47: 
ordinal not in range(128)

Update: I just tried the older version, apt-r1131.exe, and it works.

Regards, Tomas Brunclik

Change History (4)

comment:1 Changed 12 years ago by maphew

Owner: changed from osgeo4w-dev@… to maphew
Status: newassigned

comment:2 Changed 10 years ago by maphew

Tomas, if you're still using apt would you please test with r1179? see AptFromScratch?

comment:3 Changed 10 years ago by maphew

argh, make that pkg-apt/AptFromScratch

comment:4 Changed 7 years ago by maphew

Resolution: invalid
Status: assignedclosed

closing as invalid, too old. A new release is pending, if it happens again with that re-open and we'll try again,].

Note: See TracTickets for help on using tickets.