Opened 13 years ago

Closed 11 years ago

#103 closed enhancement (fixed)

Upgrade PostgreSQL C library to 8.3 or higher for SSPI support.

Reported by: jpalmer Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: libpq PostgreSQL
Cc:

Description

I'm trying to connect to a PostgreSQL database server that is using SSPI authentication, however the 8.2 libpq library does not support this authentication method. Could this package please be upgraded?

Change History (1)

comment:1 by jef, 11 years ago

Resolution: fixed
Status: newclosed

libpq was upgraded to 8.3.10 last August.

Note: See TracTickets for help on using tickets.