Opened 12 years ago

Closed 15 months ago

#909 closed task (fixed)

mailing lists for owslib project

Reported by: tomkralidis Owned by: warmerdam
Priority: normal Milestone:
Component: SysAdmin/Mailman Keywords: owslib mailing list mailman
Cc: martin

Description (last modified by cvvergara)

We would like to port the following mailing lists of the OWSLib project

to the OSGeo mailing lists. Please name then 'OWSLib-users' and 'OWSLib-devel'.

We would also like to port our current messages and users to this new mailing list. I will provide the .mbox files.

I (tomkralidis) will be the admin of both mailing lists

Change History (11)

comment:1 by tomkralidis, 12 years ago

P.S. they can be "owslib-users", and "owslib-devel", I didn't realize the case sensitive name is entered in the admin config.

comment:2 by warmerdam, 12 years ago

Owner: changed from sac@… to warmerdam

I shall try to do this tonight.

comment:3 by warmerdam, 12 years ago

Status: newassigned

comment:4 by warmerdam, 12 years ago

Resolution: fixed
Status: assignedclosed

Tom,

I have created both lists, and initialized the archives based on the zip you provided. I will email you the admin password.

The lists do not have subscriber lists. You can force-subscribe a list through the admin interface. Let me know if you need help.

comment:5 by tomkralidis, 12 years ago

I'm in. Thanks Frank.

comment:6 by tomkralidis, 12 years ago

Frank, I'm getting failure notices:

This is an automatically generated Delivery Status Notification. Delivery to the following recipients failed.

owslib-users@… owslib-devel@…

comment:7 by warmerdam, 12 years ago

Cc: martin added
Resolution: fixed
Status: closedreopened

Tom and I have determined that email is not being accepted by lists.osgeo.org for the new list. +martin to see if there is anything special required now for new lists beyond using the web admin interface to create the list.

The failure looks like:

                                                                                                                                                                                                                                                               
Delivered-To: warmerdam@google.com
Received: by 10.112.87.230 with SMTP id bb6csp141785lbb;
        Mon, 18 Jun 2012 17:33:26 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=googlemail.com; s=20120113;
        h=mime-version:from:to:x-failed-recipients:subject:message-id:date
         :content-type:content-transfer-encoding;
        bh=ePHH3Elynu3/KebG4dt8rFfv00H/XHTP6eqojVZn51Q=;
        b=u/uACWpCFLW4AwsKMQf7QOBoqM/rBA6wdsZBDJmlTlz0PA/OAMy/OMWF4EnTq3QcBT
         WTQjwmklm+DLxpsddPetUG++ro1yyurANfE1+rJQ1TXmaXitUhbMUwTMZX/9IxfYMpTV
         fvTMph7ye7tKNrynelRWWWZ9OqqJnlYIbRZVwXOWfmCaPRdM2zlz7aq9DCfmOZDtYa9u
         bRDJuEAoEOp1+H64zveQzrWszMeF5/Oz1KOWBnqjUMWq8jCVt7Giar969UDNdm9I6s2d
         50/Z7V9mjenyO8vaiSz2iiOjfQEpuXjVoHpDpnPU6xU8M0rdsU6+m9rogJyrxWyGJHq3
         r5KQ==
Received: by 10.112.36.163 with SMTP id r3mr7247369lbj.87.1340066005554;
        Mon, 18 Jun 2012 17:33:25 -0700 (PDT)
MIME-Version: 1.0
Return-Path: <>
Received: by 10.112.36.163 with SMTP id r3mr9102063lbj.87; Mon, 18 Jun 2012
 17:33:25 -0700 (PDT)
From: Mail Delivery Subsystem <mailer-daemon@googlemail.com>
To: warmerdam@google.com
X-Failed-Recipients: owslib-users@lists.osgeo.org
Subject: Delivery Status Notification (Failure)
Message-ID: <485b390f79fe3c943c04c2c86ee4@google.com>
Date: Tue, 19 Jun 2012 00:33:25 +0000
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Delivery to the following recipient failed permanently:

     owslib-users@lists.osgeo.org

Technical details of permanent failure:=20
Google tried to deliver your message, but it was rejected by the recipient =
domain. We recommend contacting the other email provider for further inform=
ation about the cause of this error. The error that the other server return=
ed was: 550 550 5.1.1 <owslib-users@lists.osgeo.org>: Recipient address rej=
ected: User unknown in local recipient table (state 13).

----- Original message -----

DKIM-Signature: v=3D1; a=3Drsa-sha256; c=3Drelaxed/relaxed;
        d=3Dgoogle.com; s=3D20120113;
        h=3Dmime-version:date:message-id:subject:from:to:content-type
         :x-system-of-record;
        bh=3D4FMDsx7VdZXVh5iZwt7lsH326PfUFAb12EQgE9ne+Zg=3D;
        b=3DDsgZUBIfIZnU1I2OlTel4yBGO7JO4tvfKExv1IDRwb7PTTMPS+5u1oahI7has0t=
83n
         MMMMzyBwufHc1JxEB+pj1Ujrftfm4CWs8/J7KKAA0rbRichS5dOAAgoUNI+1J+K1T1=
Hk
         T0mu8r+ytho4iwCBuKtCay970y5HqVQfbJjagaNdSOkMernVThpikpFfUBiqncu6MY=
4R
         NMhuQ8cXggoFET9I6SgIHe7OwR8sK3d1vWUGw4tMXWf9WgiiCLrfngjJBKimMk9tr2=
0s
         Y8YInfq+WX9vjZtVTfzBqY5FW85+GG8frLsZ1mEg4MIhJ7c8UoBa8viseiYReMjj81=
Oo
         HoCA=3D=3D
X-Google-DKIM-Signature: v=3D1; a=3Drsa-sha256; c=3Drelaxed/relaxed;
        d=3Dgoogle.com; s=3D20120113;
        h=3Dmime-version:date:message-id:subject:from:to:content-type
         :x-system-of-record:x-gm-message-state;
        bh=3D4FMDsx7VdZXVh5iZwt7lsH326PfUFAb12EQgE9ne+Zg=3D;
        b=3DeV9e6zKkaxlLk7QjXlv4ZRPbEINx4QuoI14s7Q0HeKca8zJm0uZKxpomZ831mUp=
fKK
         w4OjgBz9r1xKGkK1GdDZgx1Y13i6U6I2gJP7Hhpz8Oi08dwPIahLnQR5jEW949t9Hs=
F0
         mwUJOhvJtWx1/5ivIlXFYsoycyitbr3DzRCBdHyUJ5HJumeKdmHWknM+rTK8KTN7/c=
fO
         JRJP3cXvzfXEoKe91y7pCONWKULEQ9lYZWRgqu8ElYtChOke+7zHPSqY5B6Qj3NExV=
4O
         gxY13L0ZwsYCT1XiX+gk+3hqiwhXjppYNt8l7wEOXY5vyQRs0qJsvZx+kXWuOPWj9j=
XU
         3kPA=3D=3D
Received: by 10.112.36.163 with SMTP id r3mr7247347lbj.87.1340066004041;
        Mon, 18 Jun 2012 17:33:24 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.112.36.163 with SMTP id r3mr7247343lbj.87.1340066003894; Mo=
n,
 18 Jun 2012 17:33:23 -0700 (PDT)
Received: by 10.112.87.230 with HTTP; Mon, 18 Jun 2012 17:33:23 -0700 (PDT)
Date: Mon, 18 Jun 2012 17:33:23 -0700
Message-ID: <CAKBup6bbf56PCG9-d0uHqs02uVy03tpiWycV8C7aBhjYHyDO3w@mail.gmail=
.com>
Subject: test1
From: Frank Warmerdam <warmerdam@google.com>
To: owslib-users@lists.osgeo.org
Content-Type: text/plain; charset=3DISO-8859-1
X-System-Of-Record: true
X-Gm-Message-State: ALoCoQmlJjLb5oh/POqvTuxFjqg6nDq64lV5p75i1ASAKejQn473lAg=
Q9Uef3w7vm7l9W7+xq3+i4gXw5SR1H4cj+9nLaQ/I4KHbl2LC5IgD588ou6fe3Jq9ah+6z1NchS=
Hz32IE5z5NDpfqLLAk3DdoicpHfQTVmA=3D=3D

Folks,

Sorry for the bother - just testing the list migration.

comment:8 by tomkralidis, 12 years ago

FYI, for both lists, in admin, I changed the public name of the lists to:

  • OWSLib-users
  • OWSLib-devel

..which the mailman adminc docs say that a case change is okay.

Not sure if this change is what is affecting the issue of these not being found in the local recipient table.

comment:9 by martin, 12 years ago

There's now a fix for the current set of - all - mailing list, but apparently I yet have to find out how to combine automated alias update in Mailman with my preferred Postfix transport.

comment:10 by strk, 8 years ago

Component: Systems AdminMailing Lists

Anything left to do here ?

comment:11 by cvvergara, 15 months ago

Description: modified (diff)
Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.