Opened 14 years ago

Closed 12 years ago

Last modified 12 years ago

#361 closed task (duplicate)

Implement mailing list search (htdig, or likewise) on lists.osgeo.org

Reported by: neteler Owned by: sac@…
Priority: normal Milestone:
Component: Systems Admin Keywords: email
Cc:

Description

Beside the slow/unsorted/unspecified external possibilities of seeking in the rich OSGeo email archive, many users including me wish to have a on-site OSGeo solution to search in the archives.

For GRASS, I implemented (after losing htdig after migration to OSGeo) a Google based search at http://grass.osgeo.org/searchgrass.php

but it just doesn't work in an acceptable way.

My plea: install htdig (or likewise) on lists.osgeo.org with the possibility to search in a selected list.

thanks Markus

Change History (2)

comment:1 by crschmidt, 12 years ago

Resolution: duplicate
Status: newclosed

Is the search at:

http://osgeo-org.1803224.n2.nabble.com/GRASS-f1837859.html

Insufficient? I'd really like to not run our own mailing list search when people seem to have reasonable success with Nabble.

In any case: A dupe of #211.

in reply to:  1 comment:2 by neteler, 12 years ago

Replying to crschmidt:

Is the search at:

http://osgeo-org.1803224.n2.nabble.com/GRASS-f1837859.html

Insufficient? I'd really like to not run our own mailing list search when people seem to have reasonable success with Nabble.

It is way incomplete.

In any case: A dupe of #211.

ok.

Note: See TracTickets for help on using tickets.