Opened 3 years ago

Closed 8 weeks ago

#2267 closed defect (fixed)

download.osgeo.org/stats/ returns 404

Reported by: kbevers Owned by: sac@…
Priority: normal Milestone:
Component: Systems Admin Keywords:
Cc:

Description

When visiting https://download.osgeo.org/stats/ I get a "404 Not Found" message. It is unclear to me if this site is even supposed to work, but it is linked elsewhere on the OSGeo wiki so I assume that should work. Also, I could really use some stats on the download activity so I hope that this can be brought back to life.

Change History (4)

comment:1 Changed 3 years ago by robe

I vaguely rememember someone complaining about how the logs were in plain view. I thought this was the folder, so we may have closed it off. That's just my vague memory which could be wrong.

comment:2 Changed 3 years ago by kbevers

The folder doesn't seem to exists when I SSH into the download server, so maybe this is just not supposed to be available anymore? If that is the case the link from the OSGeo wiki needs to be removed.

In any case, I am still interested in getting my hands on download statistics if they are available. What are my options?

comment:3 Changed 3 years ago by wildintellect

It is not a folder, it's awstats script.

On http I'm getting a login prompt, but I'm not sure it's properly configured. On https I'm getting 404.

This is a bug, it should redirect to https and login should work with OSGeo id. The correct config is probably missing from the https vhost.

comment:4 Changed 8 weeks ago by robe

Resolution: fixed
Status: newclosed

we don't have awstats installed so this is obsolete issue.

Note: See TracTickets for help on using tickets.