#2011 closed task (wontfix)

osgeo.org logo

Reported by: jive Owned by: Jeff McKenna
Priority: major Milestone:
Component: WebSite Keywords:
Cc:

Description

The correct logo is here: https://github.com/OSGeo/osgeo/tree/master/marketing/branding/logo

There is a png file you can use directly https://github.com/OSGeo/osgeo/blob/master/marketing/branding/logo/osgeo-logo-rgb.png (click download on that page).

I can mark this as slightly higher than normal priority, do not wish to see the incorrect logo copied (sorry I did not report earlier).

Attachments (3)

osgeo-logo-rgb.png (25.0 KB) - added by jive 21 months ago.
OSGeo_tagline1.png (31.9 KB) - added by jive 21 months ago.
tagline 1 following sub brand guidelines
OSGeo_tagline2.png (44.5 KB) - added by jive 21 months ago.
tagline 2 making appropriate use of horizontal space, not even trying to be a logo

Download all attachments as: .zip

Change History (13)

Changed 21 months ago by jive

Attachment: osgeo-logo-rgb.png added

comment:1 Changed 21 months ago by jive

While we have a template for subbrands - no request was made for include a tagline as part of the new OSGeo logo.

For more informaiton see https://github.com/OSGeo/osgeo/blob/master/marketing/branding/styleguide-osgeo.pdf

comment:2 Changed 21 months ago by strk

Logo for which service page ?

Changed 21 months ago by jive

Attachment: OSGeo_tagline1.png added

tagline 1 following sub brand guidelines

Changed 21 months ago by jive

Attachment: OSGeo_tagline2.png added

tagline 2 making appropriate use of horizontal space, not even trying to be a logo

comment:3 Changed 21 months ago by jive

Could I ask that the osgeo.org website be updated with OSGeo_tagline2.png​ above, it is a banner image combining the new logo and the tagline; it makes no attempt follow the logo style guide (since it is not a sub-brand).

It is a good compromise between avoiding confusion on the logo while we are unable to adopt the full branding on drupal.

Last edited 21 months ago by jive (previous) (diff)

comment:4 Changed 21 months ago by jive

The main http://www.osgeo.org page, the banner at the top :)

comment:5 Changed 21 months ago by strk

Could you please set Component to "Website" ?

comment:6 Changed 20 months ago by jive

Component: Systems AdminWebSite
Owner: changed from sac@… to webcom@…

comment:7 Changed 20 months ago by jive

(sorry wrong issue)

Last edited 20 months ago by jive (previous) (diff)

comment:8 Changed 18 months ago by jive

Owner: changed from webcom@… to Jeff McKenna

Jeff are you in position to fix this?

comment:9 Changed 17 months ago by jive

Now that this is old.www.osgeo.org can we restore the historic logo :)

comment:10 Changed 14 months ago by jive

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.