Opened 8 years ago

Closed 7 years ago

#1658 closed task (worksforme)

Browsing OSGEO Planet redirects to OSGEO Journal

Reported by: cgsbob Owned by: Mateusz Łoskot
Priority: normal Milestone:
Component: SysAdmin Keywords: planet, journal


Just noticed that when I browse, I am redirected to What happened to the blog?

Change History (6)

comment:1 by strk, 8 years ago

Keywords: planet added
Owner: changed from sac@… to Mateusz Łoskot

comment:2 by strk, 8 years ago

Keywords: journal added

comment:3 by jsanz, 8 years ago

Hi, the normal HTTP url works as expected. Never tried over HTTPS so I have no idea if this has ever worked at all, even it should, of course.

If anyone at SAC is confortable with our web servers configuration and wants to take a look would be appreciated, if not I'll take a look ASAP on how this is configured.

comment:4 by cgsbob, 8 years ago

For some unknown reason, when I use normal HTTP, the url switches to HTTPS. So, I guess it is impossible to see the OSGEO Planet.

comment:6 by Mateusz Łoskot, 7 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.