Opened 6 years ago

Closed 8 months ago

#1602 closed defect (fixed)

Windows 7 PostGIS 9.5 Bundle Installer Defaults Don’t Work

Reported by: aanderson Owned by: osgeo4w-dev@…
Priority: normal Milestone:
Component: OSGeo4W Keywords: PostGIS, Installer
Cc:

Description

Hi, in this directory:

http://download.osgeo.org/postgis/windows/pg95/

the executable

postgis-bundle-pg95x64-setup-2.2.1-1.exe

has the option

Create spatial database

checked off by default. This should be OK, except that the next page produces the error message

PostGIS has to be installed to the PostgreSQL folder

and the installation fails.

If the option is turned on, the installation proceeds normally.

Thanks,

— Andy

Change History (5)

comment:1 Changed 6 years ago by robe

See my comment in #1603

What I am puzzled about is why that would have anything to do with create spatial database checked on or off. Only thing I can think of is when I changed the installer, I accidentally removed the check to make sure it's being installed in a PostgreSQL installation folder when you are doing the create spatial database. then the only reason why it works is because you happen to have PostGIS installed already.

comment:2 Changed 5 years ago by kalxas

Milestone: OSGeoLive9.5OSGeoLive10.0

Ticket retargeted after milestone closed

comment:3 Changed 5 years ago by kalxas

Component: LiveDVDOSGeo4W
Owner: changed from live-demo@… to osgeo4w-dev@…

comment:4 Changed 5 years ago by kalxas

Milestone: OSGeoLive10.0

comment:5 Changed 8 months ago by robe

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.