Opened 9 years ago

Closed 9 years ago

#1571 closed defect (fixed)

Mailing list qgis-pt is not transmitting messages from any email address

Reported by: SrNeto Owned by: sac@…
Priority: critical Milestone:
Component: SysAdmin Keywords: mailing list
Cc: senhor.neto@…, nelson.jgs@…


Mailing list qgis-pt is not transmitting messages from a particular email address.

The email address correspond to our qgis user group - portugal (qgis.portugal@…), and is used to broacast news and information about the project. The email is registered in the mailing list and received daily digests, but no message sent from it seems to reach the mailing list.

Worst, the mailing list administrators are not receiving any warning about this, so it might be happening with other email addresses without our knowledge.


Alexandre Neto

Change History (10)

comment:1 by jsanz, 9 years ago

Hi Alexandre,

No idea what could be happening. The user is registered as usual but aynway I've added the e-mail address to the "non members accepted mails". Please check if this does the trick. If it doesn't work I'd need help from someone else and maybe start thinking on looking at server logs or whatever.

Hope it helps.


comment:2 by SrNeto, 9 years ago

Hello Jorge,

We are starting to believe that this is not exclusive to our email. Apparently, no messages are reaching the mailing list.

We did not receive nothing since the beginning of October. Yet, I have sent some messages last week.

comment:3 by srneto, 9 years ago

Priority: majorcritical
Summary: Mailing list qgis-pt is not transmitting messages from a particular email addressMailing list qgis-pt is not transmitting messages from any email address

comment:4 by srneto, 9 years ago

We have been doing some tests, and there's no new messages since mid october. This issue is now proven that is not email address dependent, since we tried with other members emails as well.

Therefore, the mailing list is not working at all!

comment:5 by jsanz, 9 years ago

Component: GeneralSystems Admin
Owner: changed from tmitchell to sac@…

comment:6 by neteler, 9 years ago

I fixed now some permissions on the server.

Can you send a test mail to the list and I watch the mail logs? Other lists work just fine.

By chance any list admin changes settings?

comment:7 by jsanz, 9 years ago

Hi Markus,

I've subscribed, sent a message and it's not arriving to the archives. A weird thing is that the description texts of the list show encoding errors.

Shall we simply backup archives and list members and delete and recreate the list?

comment:8 by neteler, 9 years ago

I compared the configuration between qgis-pt and grass-dev using

config_list --outputfile /tmp/config-qgis-pt.txt qgis-pt
config_list --outputfile /tmp/config-grass-dev.txt grass-dev

diff -u /tmp/config-grass-dev.txt /tmp/config.txt > /tmp/diff.diff
vim /tmp/diff.diff

and observe (relevant?) difference. If you make me temporarily list admin, I can check better through the mailman admin interface.

comment:9 by neteler, 9 years ago

Now I am logged in and have polished the encoding junk in the list description.

Then I see a difference: "yes" in qgis-pt while "no" in grass-dev.

You may set to "no" as well and see if it helps.


comment:10 by jsanz, 9 years ago

Cc: senhor.neto@… nelson.jgs@… added
Resolution: fixed
Status: newclosed

Thanks for checking Markus.

Discuss and Spanish for example have a "yes" on that setting so I don't think that's the problem.

Nevertheless, I've just sent a message and it arrived!! so my guess is that the encoding issues were messing with the processing of mails and now that you fixed it the list is working properly.

Also checked the archives are working, btw.


Note: See TracTickets for help on using tickets.