Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#142 closed defect (fixed)

Broken links to logo graphics

Reported by: Mateusz Łoskot Owned by: wolf
Priority: normal Milestone:
Component: WebSite Keywords: logo
Cc: tmitchell

Description

There are broken links to logo files on the logos web page. For example, .eps files for Standard Logo are missing:

http://download.osgeo.org/osgeo/logos/OSGeo_wTag_CMYK.eps
http://download.osgeo.org/osgeo/logos/OSGeo_wTag_PMS.eps

Change History (10)

comment:1 Changed 12 years ago by tmitchell

Cc: tmitchell added

The logo locations referenced on that page should be changed to: http://osgeo.org/files/viscom/logos/OSGeo_wTag_CMYK.eps , etc...

All should be there. Here is the file listing:

OSGeo_1colorREV_CMYK.eps OSGeo_1colorREV_PMS_wTag.eps OSGeo.png OSGeo_1colorREV_CMYK_wTag.eps OSGeo_1colorREV.png OSGeo.psd OSGeo_1colorREV.jpg OSGeo_1colorREV.psd OSGeo_1colorREV_PMS.eps OSGeo.jpg

comment:2 Changed 12 years ago by tmitchell

Arg, I mean, here are all the files:

all_osgeo_logos.zip            OSGeo_2colorREV_wTag.jpg  OSGeo_PMS.eps
OSGeo_1colorREV_CMYK.eps       OSGeo_2colorREV_wTag.png  OSGeo_PMS.tif
OSGeo_1colorREV_CMYK_wTag.eps  OSGeo_2colorREV_wTag.psd  OSGeo_PMS_wTag.eps
OSGeo_1colorREV.jpg            OSGeo_CMYK.eps            OSGeo_PMS_wTag.tif
OSGeo_1colorREV_PMS.eps        OSGeo_CMYK.tif            OSGeo.png
OSGeo_1colorREV_PMS_wTag.eps   OSGeo_CMYK_wTag.eps       OSGeo.psd
OSGeo_1colorREV.png            OSGeo_CMYK_wTag.tif       OSGeo_REV.eps
OSGeo_1colorREV.psd            OSGeo_GRAY.eps            OSGeo_REV.png
OSGeo_1colorREV_wTag.jpg       OSGeo_GRAY.jpg            OSGeo_REV.psd
OSGeo_1colorREV_wTag.png       OSGeo_GRAY.png            OSGeo_REV.tif
OSGeo_1colorREV_wTag.psd       OSGeo_GRAY.psd            OSGeo_REV_wTag.eps
OSGeo_2colorREV_CMYK.eps       OSGeo_GRAY.tif            OSGeo_REV_wTag.png
OSGeo_2colorREV_CMYK_wTag.eps  OSGeo_GRAY_wTag.eps       OSGeo_REV_wTag.psd
OSGeo_2colorREV.jpg            OSGeo_GRAY_wTag.jpg       OSGeo_REV_wTag.tif
OSGeo_2colorREV_PMS.eps        OSGeo_GRAY_wTag.png       OSGeo_wTag.jpg
OSGeo_2colorREV_PMS_wTag.eps   OSGeo_GRAY_wTag.psd       OSGeo_wTag.png
OSGeo_2colorREV.png            OSGeo_GRAY_wTag.tif       OSGeo_wTag.psd
OSGeo_2colorREV.psd            OSGeo.jpg

comment:3 Changed 12 years ago by Mateusz Łoskot

Shouldn't we close it as wontfix or fixed?

comment:4 Changed 12 years ago by warmerdam

I've confirmed that there are still some broken links. Someone needs to fix this.

comment:5 Changed 12 years ago by wolf

Owner: changed from webcom@… to wolf

I'll take care of this

comment:6 Changed 12 years ago by wolf

Some of these files are quite large. Would it be better to host them from downloads.osgeo.org?

comment:7 Changed 12 years ago by wolf

Resolution: fixed
Status: newclosed

Fixed but the issue still remains with slow downloads of the large tif and eps files. I also notice that the reverse color versions in tif format appear as blank. Is that only poor software on my side or is this really the case?

comment:8 Changed 12 years ago by tmitchell

The logo files are available on the download server: http://download.osgeo.org/osgeo/logos/ - though it seems a couple more need to be copy over. Can someone copy

The "missing files" note at the top are just mis-named:

OSGeo_wTag_CMYK.eps -> OSGeo_CMYK_wTag.eps
OSGeo_wTag_PMS.eps -> OSGeo_PMS_wTag.eps

The "reverse color" versions are largely white colour - so it depends on the application you view them in, whether or not it renders a contrasting colour for the alpha channel or not.

comment:9 Changed 12 years ago by tmitchell

I'll patch this up.

comment:10 Changed 12 years ago by jbirch

Note, the reverse colour JPG files should be removed from the archive. They were delivered by accident and are pretty much useless.

Note: See TracTickets for help on using tickets.