Opened 18 years ago

Closed 18 years ago

#1022 closed defect (fixed)

[WMS Server] Remove support for WMS 1.0.8

Reported by: dmorissette Owned by: mapserverbugs
Priority: high Milestone: 4.4 release
Component: WMS Server Version: 4.3
Severity: normal Keywords:
Cc:

Description

WMS 1.0.8 is synonymous for WMS 1.1.0. MapServer currently accepts version 1.0.8
but we really don't need it. In bug 999 we had an issue because OGC doesn't
publish the schemas for that version in its schema repository, so we should just
get rid of it.

Change History (2)

comment:1 by dmorissette, 18 years ago

Milestone: 4.4 release
Status: newassigned
I'll take this one now.

comment:2 by dmorissette, 18 years ago

Resolution: fixed
Status: assignedclosed
Done. The only thing that we had that was specific to WMS 1.0.8 was the DTD, so
that's been an easy fix.
Note: See TracTickets for help on using tickets.