Opened 13 years ago

Closed 13 years ago

#950 closed defect (duplicate)

mapguide IIS virtual directory not deleted on installer rollback

Reported by: jng Owned by: jng
Priority: low Milestone: 2.2
Component: Installer Version: 2.1.0
Severity: minor Keywords:
Cc: External ID:

Description

If the installer fails on the IIS/.net configuration for any reason, it will not delete the "mapguide" IIS virtual directory on rollback if it was created.

Source: http://themapguyde.blogspot.com/2009/03/mapguide-testers-needed.html

Change History (2)

comment:1 by jng, 13 years ago

Milestone: 2.12.2

comment:2 by jng, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #956

Note: See TracTickets for help on using tickets.