Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#468 closed defect (invalid)

Fusion doesn't use tile cache for ajax tiled maps

Reported by: zspitzer Owned by:
Priority: high Milestone: 2.1
Component: Fusion Version:
Severity: major Keywords:
Cc: External ID:

Description

Fusion in RC4 is not using the Tilecache for maps with base layer groups

The openlayers mapguide layer support does support using tiled maps

I created a tiled map and then created flexible and static weblayouts

The static version called GETTILEIMAGE whereas the Fusion version use GETDYNAMICIMAGE

Change History (3)

comment:1 by jbirch, 14 years ago

Zac, in your ApplicationDefinitions, do both of the map sections contain a section that looks like:


<SingleTile>true</SingleTile>

If so, try changing this to false for the tiled map and see what happens?

comment:2 by jbirch, 14 years ago

Resolution: invalid
Status: newclosed

I've tested this against 2.0.0 Release, watching the net with Fiddler, and have confirmed that with the above change the Fusion tiled maps call the tiles. There are other defects though when using this type of map, which I've added to #469

comment:3 by zspitzer, 14 years ago

I have logged a bug against studio 2009 which didn't add this change referencing this bug

Note: See TracTickets for help on using tickets.