Opened 2 years ago

Closed 21 months ago

#2834 closed task (duplicate)

Ensure all non-OL2 examples use ol.js under viewerfiles

Reported by: jng Owned by: jng
Priority: low Milestone:
Component: Samples Version: 2.5.0
Severity: trivial Keywords:
Cc: External ID:

Description

Currently these use a separate version of OL which is still at v4.1.

Most devs using OpenLayers will probably not be at this version so they will have problems with the given code samples not lining up with expected results in the current OpenLayers (6.5.0)

Change History (1)

comment:1 by jng, 21 months ago

Resolution: duplicate
Status: assignedclosed

Duplicate of #2810

Note: See TracTickets for help on using tickets.