Opened 6 years ago

Closed 6 years ago

#2747 closed defect (duplicate)

Maestro: Display property mapping in Layer editor does not match the generated XML

Reported by: jng Owned by: jng
Priority: low Milestone: Maestro-6.0
Component: Maestro Version: 2.5.0
Severity: trivial Keywords:
Cc: External ID:

Description

Per this thread: http://osgeo-org.1560.x6.nabble.com/Out-of-Order-SelectionPanel-js-td5288902.html

I tried reproducing the problem with data provided by Gordon. It turns out that the layer properties I'm selecting to show does not match the generated XML in terms of display order.

Change History (1)

comment:1 by jng, 6 years ago

Resolution: duplicate
Status: newclosed
Version: 2.5.0
Note: See TracTickets for help on using tickets.