Opened 9 years ago

Closed 9 years ago

#2253 closed defect (fixed)

Feature Info error

Reported by: juanita Owned by:
Priority: high Milestone: 2.5
Component: Fusion Version:
Severity: minor Keywords:
Cc: External ID:

Description

When You use Feature Info tool and choose Digitize by Point or Rectangle than Click and drag to Zoom in function and go back to Feature Info tool Digitize by polygon, it will not work. Please see the attached movie.

https://www.dropbox.com/s/6sjihj4xhgdwe5a/clip1.zip

(MG 2.5 RC2 Apache without any changes, Windows 7, Server 2k8r2)

Change History (1)

comment:1 by jng, 9 years ago

Resolution: fixed
Status: newclosed

I could not reproduce this after http://trac.osgeo.org/fusion/changeset/2686

So I'm assuming that submission fixes this issue as well.

Note: See TracTickets for help on using tickets.