Opened 10 years ago

Closed 10 years ago

#1857 closed defect (fixed)

Fusion Templates: "MainMap" as ID for the first map is not customizable

Reported by: martind Owned by: jng
Priority: low Milestone: Maestro-4.0
Component: Fusion Templates Version: 2.2.0
Severity: minor Keywords: fusion maestro template
Cc: External ID:

Description

The first map in the Fusion Application has "MainMap?" as ID. If I rename the ID, the map is not displayed in the application. The problem is that this ID is displayed in the map drop-down selection list:

http://osgeo-org.1803224.n2.nabble.com/file/n7000773/unledmwf.png

Change History (2)

comment:1 Changed 10 years ago by jng

Owner: set to jng

comment:2 Changed 10 years ago by jng

Resolution: fixed
Status: newclosed

Fixed r6311

Note: See TracTickets for help on using tickets.