Opened 10 years ago

Closed 10 years ago

#904 closed enhancement (duplicate)

WinGrass: include patched msys.bat in the WinGrass-Installer

Reported by: hellik Owned by: grass-dev@…
Priority: normal Milestone: 6.4.0
Component: Packaging Version: svn-develbranch6
Keywords: wingrass, msys Cc:
CPU: Unspecified Platform: MSWindows Vista

Description

because i'm not at my laptop for some days, I add a patch for GRASS-Installer.nsi and GRASS-Packager.bat (for test in Grass65) to include (for spaces in installation path) patched msys.bat (https://trac.osgeo.org/grass/attachment/ticket/629/msys.bat) in the WInGrass-installer.

the patch assumes that the patched msys.bat lives in mswindows\osgeo4w\msys.bat in the svn-source-tree

Helmut

Change History (1)

comment:1 Changed 10 years ago by hamish

Resolution: duplicate
Status: newclosed

dupe of #905

Note: See TracTickets for help on using tickets.