Opened 11 years ago

Closed 10 years ago

#466 closed enhancement (invalid)

shell script add-on submission : v.selmany

Reported by: Vincent Owned by: grass-dev@…
Priority: trivial Milestone: 6.4.0
Component: Vector Version: unspecified
Keywords: multiple selection, attribute assignment Cc:
CPU: Unspecified Platform: Unspecified

Description

Here is a proposal for an add-on to vector modules :

for a particular purpose I was lead to write a shell script enabling multiple selection of vector objects and attribute assigning. I used the existing v.digatt add-on as a starting point.

The code of the module is quite rough but efficient, and I think it can be useful as is.

It might quickly become obsolete, depending on enhancements expected in future versions of GRASS, anyway.

Hope it can help,
Vincent

Attachments (2)

v.selmany (7.4 KB) - added by Vincent 11 years ago.
v.selmany shel script
v.2.selmany (8.1 KB) - added by vincent 11 years ago.
some corrections added…

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by Vincent

Attachment: v.selmany added

v.selmany shel script

comment:1 Changed 11 years ago by hamish

fyi, re. SVN access:

http://trac.osgeo.org/grass/wiki/HowToContribute

all are encouraged to learn to use svn :) mistakes can be easily reverted.

Hamish

comment:2 Changed 11 years ago by hamish

oh, and after it finds its home, do mention it on the main wiki addons page.

Hamish

comment:3 in reply to:  1 Changed 11 years ago by vincent

Ok, I submitted for write access on the list.

Thanks, Vincent

comment:4 in reply to:  1 Changed 11 years ago by vincent

Hmmm, sorry for the recurrent trouble, but I'm definitely puzzled :

I'm not able to send any message to the psc list. I subscribed to the list, confirmed, checked that my name clearly appears in the subscribers list. But when I tried posting on the list, I received twice unprocess notifications. Did you psc-list recipients get my message ?

I can't find what I am doing wrong...

Sorry again
Vincent

Changed 11 years ago by vincent

Attachment: v.2.selmany added

some corrections added...

comment:5 Changed 10 years ago by martinl

Resolution: invalid
Status: newclosed

source:grass-addons/vector/v.selmany found in GRASS Add-Ons repository. The ticket seems to be invalid. Closing it.

Note: See TracTickets for help on using tickets.