Opened 11 years ago

Closed 11 years ago

#423 closed defect (fixed)

"please wait loading attribute data..." and no way to see data..

Reported by: marchesinivan Owned by: grass-dev@…
Priority: major Milestone: 6.5.0
Component: wxGUI Version: svn-develbranch6
Keywords: attribute data Cc:
CPU: x86-32 Platform: Linux

Description

When I try to have a look to attribute data (by means of "show attribute data" option in the right click menu of the vect map listed in the grass gis layer manager) a gray windows appears saying "please wait loading attribute data" but nothing happen and the windows doesn't disappear. I have found this problem using geology map of spearfish dataset. I'm working on a debian testing.

Change History (2)

comment:1 Changed 11 years ago by martinl

I cannot reproduce this behaviour. wxGUI code is currently under heavy development in develbranch_6 and trunk - some problems can occur. Try the last revision.

comment:2 in reply to:  1 Changed 11 years ago by marchesinivan

Resolution: fixed
Status: newclosed

Replying to martinl:

I cannot reproduce this behaviour. wxGUI code is currently under heavy development in develbranch_6 and trunk - some problems can occur. Try the last revision.

Thanks Martin.. You are right... whith the last revision the problem is solved!!! many thanks

Note: See TracTickets for help on using tickets.