Opened 11 years ago

Closed 11 years ago

#404 closed defect (invalid)

wxNviz does not start

Reported by: jachym Owned by: grass-dev@…
Priority: major Milestone: 6.4.0
Component: Default Version: svn-trunk
Keywords: Cc:
CPU: x86-32 Platform: Linux

Description

wxNVIZ does not start, only thing I get, is

ERROR: Incompatible library version for module

ubuntu 8.10

Change History (1)

comment:1 in reply to:  description Changed 11 years ago by neteler

Resolution: invalid
Status: newclosed

Replying to jachym:

wxNVIZ does not start, only thing I get, is

ERROR: Incompatible library version for module

This comes from

gisinit.c:        G_fatal_error(_("Incompatible library version for module"));

and indicates that you have to compile GRASS from scratch ("make distclean").

Markus

Note: See TracTickets for help on using tickets.