Opened 20 months ago

Closed 6 weeks ago

#3616 closed defect (duplicate)

selecting location and mapset selections from pulldowns do not register in GUI

Reported by: cmbarton Owned by: grass-dev@…
Priority: normal Milestone: 7.4.5
Component: wxGUI Version: 7.4.1
Keywords: v.proj Cc:
CPU: Unspecified Platform: Unspecified

Description

If you try to select location and mapset from the pull-down control, it puts the proper values into the text box. But these do not register to build the v.proj command. You can see this in the command being built at the bottom of the GUI window.

Because of this picking the input map does not find a list of maps to display. And if you type the name of the map into the input box, the command still fails.

You must manually type the name of the location and mapset into their text boxes for this to work.

Attachments (1)

r-proj_v-proj_bug.jpg (217.1 KB) - added by cmbarton 20 months ago.
annotated screenshot showing bug that affects both r.proj and v.proj

Download all attachments as: .zip

Change History (6)

Changed 20 months ago by cmbarton

Attachment: r-proj_v-proj_bug.jpg added

annotated screenshot showing bug that affects both r.proj and v.proj

comment:1 Changed 20 months ago by cmbarton

I've attached a screenshot showing the problem with an example from r.proj

comment:2 Changed 18 months ago by cmbarton

Milestone: 7.2.4
Version: unspecified7.4.1

comment:3 Changed 11 months ago by sbl

Milestone: 7.2.47.4.5

comment:4 Changed 7 weeks ago by nila

This issue is a duplicate of #3502 (where the cause of the problem is described) and may be closed.

comment:5 Changed 6 weeks ago by neteler

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.